Проблема с гх/мс 7890/5975

Полная версия: Проблема с гх/мс 7890/5975


Форум судебных медиков России > Судебная медицина и судебно-медицинская экспертиза > Аналитическая и судебная токсикология
SOMA
Уважаемые коллеги хочу поделиться с вами, с неожиданной проблемой возникшей с гх/мс 7890/5975с, «слава богу» легко решающей.
Возможно кто то из вас сталкивался с подомной ситуацией.
Собственно говоря этот геморрой возможно создал я сам.
Суть дела: в очередной рабочий день, под его конец, буквально в последний закол пробы, масс спектр стал выглядеть так:
Нажмите для просмотра прикрепленного файла
К сожалению не смогу показать картину ручной настройки тюна в режиме скана в реальном времени, но картина аналогична - во всем диапазоне масс вот такой «сплошной белой линией» шум. При разборе источника ионов вскрылась и сама проблема, лопнула изоляция, самое интересное, изоляция лопнула в том месте, где прикручивается винтик, и возможно его чрезмерное закручивание «с усилием», привело к таким последствиям.
Нажмите для просмотра прикрепленного файла
Вот такой вот «колапсец», зная весь процесс сборки, разборки, читки источника ионов- от и до, делая это наверное «1000» раз, можно приобрести головную боль на пустом месте.


Korvet
ого! и чего делать будете?


SOMA
ну мне повезло у меня оказалась запасная))))) smile.gif


KSS17
Здравствуйте!
Раньше на 73-ем они были из двух частей, сейчас делают цельные. Из последних вынуть содержимое и воткнуть обратно это головняк. У меня тоже треснул край, но без проблем - фурычит шарманка... smile.gif


kashtan_ka
Цитата(SOMA @ 15.12.2016 - 11:52)
...во всем диапазоне масс вот такой «сплошной белой линией» шум. При разборе источника ионов вскрылась и сама проблема, лопнула изоляция...


А вот что делать, если 5973 выдает аналогичную картинку "сплошной линией", но изоляция цела? rolleyes.gif


sch1sm
уже сталкивался, ebay помог


sch1sm
Цитата(kashtan_ka @ 16.12.2016 - 18:14)
А вот что делать, если 5973 выдает аналогичную картинку "сплошной линией", но изоляция цела? rolleyes.gif

надо прозвонить все провода к детектору, возможен излом под изоляцией


tihonya
Вечер добрый!

Можете скинуть файл хроматограммы?
Была проблема на 77-м детекторе - была борода по все хроматограмме.
Проблему решил - оказалась в плохом контакте.

Завтра проверю как отработал прибор неделю, если что смогу помочь.


kashtan_ka
Доброго времени суток!
Только "борода" не на хроматограмме, а еще при tune.Нажмите для просмотра прикрепленного файла


SOMA
Цитата(kashtan_ka @ 20.12.2016 - 16:56)
Доброго времени суток!
Только "борода" не на хроматограмме, а еще при tune.Нажмите для просмотра прикрепленного файла




проверьте детектор на утечки, базовый пик не 69, а 16, причем с очень высокой интенсивностью. Высокое напряжение на умножителе-пора подумать о замене


Korvet
утечки это 28 и 32 а не 16. к тому же даже 16,5. Тут похоже что прибор просто белый шум пишет. Может и правда умножитель сдох, а может что-то более серьезное....Можно взять мультиметр и посмотреть как реально выставляются наприяжения на ионном источнике, там выведены контрольные точки на плате...Но мне кажется что дело не источнике. как это вообще появилось?


SOMA
да, верно при утечке как правило 18, 28, 32, 40, 44, чаще всего 28. 16,-16,5 -может быть смещение масс

А что у вас на хроматограмме выходит? такой-же лес?


kashtan_ka
Доброго времени суток!
Дело не в источнике, его переставляли в другой прибор - всё замечательно. Утечек тоже нет - проверяли аргоном.
ФЭУ меняли несколько лет назад. И с напряжением свыше 2000 на старом ФЭУ прибор ТАКОГО не выдавал. smile.gif
Больше похоже на проблемы с какими-то контактами/изоляцией. Внезапно МС стал видеть все массы одновременно. Через месяц попыток откалиброваться вдруг прошел tune, проработали еще какое-то время с абсолютно нормальными спектрами. Потом внезапно опять появились все массы. И так несколько раз в течение года...


Korvet
когда следующий раз будет попробуйте прямо во время работы (скана) отсоединить кабель, снимающий сигнал с умножителя. Он такой металлический коаксиальный разъем который надо повернуть на полоборота для съема. На старых советсвих осцилографах такой разъем был. только не перепутайте с проводом высокого напряжения!!!

Посмотрите что при этом будет с сигналом. Если такой же бардак останется то проблема с элеткроникой которая обрабатывает сигнал. Это на материнке, и скорее всего скоро совсем помрет. Если сигнал при снятии провода пропадет совсем значит проблемы с новым умножителем. Что-то там в нем пробивает. Возможно из-за выской напруги....там же 2500 предел, а у вас примерно так и стоит...глупость конечно но я бы попробовал туда сжатым воздухом в таком случае дунуть....


kashtan_ka
Цитата(Korvet @ 22.12.2016 - 22:01)
когда следующий раз будет попробуйте прямо во время работы (скана) отсоединить кабель, снимающий сигнал с умножителя. Он такой металлический коаксиальный разъем который надо повернуть на полоборота для съема. На старых советсвих осцилографах такой разъем был. только не перепутайте с проводом высокого напряжения!!!

Посмотрите что при этом будет с сигналом. Если такой же бардак останется то проблема с элеткроникой которая обрабатывает сигнал. Это на материнке, и скорее всего скоро совсем помрет. Если сигнал при снятии провода пропадет совсем значит проблемы с новым умножителем. Что-то там в нем пробивает. Возможно из-за выской напруги....там же 2500 предел, а у вас примерно так и стоит...глупость конечно но я бы попробовал туда сжатым воздухом в таком случае дунуть....


Грешим на материнку...
Попробуем, спасибо!


tihonya
Добрый день!

Если проблема в контакте можно попробовать следующее: почистить металлическую проволочку (наждачной шкуркой прилагающейся к прибору) соединяющую динод (HED) и разъем на боковой стороне камеры - feed-through (http://www.chem.agilent.com/store/en_US/Prod-G1099-80012/G1099-80012?navAction=push&catId=SubCat3ECS_45098&pCatName=5973&navCount=6) - к нему с наружной стороны боковой крышки камеры подсоединяется провод высокого напряжения, сам разъем открутите от боковой стенки камеры (гайка с внутренней стороны и резиновая прокладка в виде кольца с наружной стороны) и "озвучьте" в метаноле (ХЧ и выше) несколько минут.
Металлическую проволочку тоже нужно отмыть метанолом в УЗВ.

Вероятнее всего все дело в контакте - раз несколько раз в год появляется и пропадает "борода" по всем массам.

Сам динод можно тоже попробовать отмыть и "отжечь", но мне это не помогло - только на пару дней. В конечном итоге когда вытащил проволочку из разъема - увидел в месте контакта отсутствие металлического блеска - проволока была матовая. Зачистил и все прошло smile.gif


Korvet
плохой контакт это обычно отсутвие сигнала, полное. такое проходили. а тут же наоборот есть все абсолютно массы и в очень большой инт.


tihonya
В моем случае помогло.
Можно попробовать заменить с другого прибора.
Проверить.


макsим
Коллеги. Коле речь зашла о контактах хочу спросить. Может кто сталкивался. На детекторе 5977 во время включения прибора еще не на откаченной камере сразу включается филамен и естественно почти молниеносно сгорает. Проверил все контакты почистил планы на предмет возможных пробоев. Для диагностики запускаю уже следующим образом сначала откачиваю вакуум потом только включаю прибор. Филамен горит постоянно не удается выключить в ручном режиме. На ручные настройки и переключении на другой филамен реагирует корректно. Изменяли напряжение и соответственно изменялась яркось нити накала. Перставляли управляющую плату с 5975 (благо они идентичны) результата не дало. Такое ощущение что ноль отсутствует.

Может у кого есть идеи по этому поводу.


KSS17
Здравствуйте!
Цитата(макsим @ 18.01.2017 - 21:35)
Может у кого есть идеи по этому поводу.

Не было бы нуля, не горел бы филамен.
Устройства не знаю, но в электрике такое бывает при пробое управляющего симистора (тиристора). Если они расположены на управляющей плате, то мимо. Но возможно, они вынесены на шасси прибора.
Без схемы ремонт, как иголка в стогу сена.


Korvet
Цитата(макsим @ 18.01.2017 - 18:35)
Коллеги. Коле речь зашла о контактах хочу спросить. Может кто сталкивался. На детекторе 5977 во время включения прибора еще не на откаченной камере сразу включается филамен



то есть как? сам собой что-ли включается? Вы нажимаете кнопку вкл. на приборе, грузится его ОС, а после этого сразу филамент включается? так что ли?


макsим
Цитата(Korvet @ 19.01.2017 - 04:57)
то есть как? сам собой что-ли включается? Вы нажимаете кнопку вкл. на приборе, грузится его ОС, а после этого сразу филамент включается? так что ли?


Абсолютно верно. Только нажал кнопку сразу же загорелся филамен. Но горит он не так ярко как во время работы. Еще было замечено как только подносили один контакт мультиметра к контакту на плате филамена он тут же гаснет.


Korvet
Цитата(макsим @ 19.01.2017 - 19:19)
Абсолютно верно. Только нажал кнопку сразу же загорелся филамен. Но горит он не так ярко как во время работы. Еще было замечено как только подносили один контакт мультиметра к контакту на плате филамена он тут же гаснет.


ну да похоже на то что написал KSS. Интересно а если просто этот филамент отключить (провод от него) а работать на втором такая же фигня будет?


макsим
Цитата(Korvet @ 20.01.2017 - 05:38)
ну да похоже на то что написал KSS. Интересно а если просто этот филамент отключить (провод от него) а работать на втором такая же фигня будет?


Абсолютно такая же. Проверенно!


Korvet
Цитата(макsим @ 20.01.2017 - 10:23)
Абсолютно такая же. Проверенно!

пичалька...а на корпус точно ничего не замыкает?


KSS17
Здравствуйте!
Проверьте заземление, нет ли на нем фазы.


Korvet
А вот кто как думает. плавный дрейф (рост) foreline при сохранении нормальных показателей air-water check это вообще из-за чего? соединения все в норме. Выработка насоса?


Deminolog
А масло давно менялось? Не сопливит насос?


Korvet
да. думаю что где-то тут и проблема. за праздники почти вытекло масло. и выросоло давление. масло-то я налил, и что характерно оно не течет больше (ну мне так говорят), а давление вдвое больше нормы. Буду ставить другой насос однако. а тот перебирать...


Deminolog
А насос Пфайфер дуо или Эдвардс 1.5? У Эдвардса слабый сальник, часто виновником становится он, при этом течет, зараза, либо при перегреве, либо на холодную, а вот в комфортных условиях может перестать капризничать. На одном массе такое наблюдал и сильно удивился. А вот насчет Пфайфера ничего не могу сказать...
Говорят, на Эдвардс можно даже подобрать сальник... Вроде какой-то от Камаза подходит... Если память не изменяет, это еще коллега KNISE говорил :-)


KSS17
Здравствуйте!
Цитата(Deminolog @ 23.01.2017 - 12:36)
А насос Пфайфер дуо или Эдвардс 1.5? У Эдвардса слабый сальник, часто виновником становится он, при этом течет, зараза, либо при перегреве, либо на холодную, а вот в комфортных условиях может перестать капризничать. На одном массе такое наблюдал и сильно удивился. А вот насчет Пфайфера ничего не могу сказать...
Говорят, на Эдвардс можно даже подобрать сальник... Вроде какой-то от Камаза подходит... Если память не изменяет, это еще коллега KNISE говорил :-)

С точностью до наоборот.
Пфайферы перегреваются зверски, течь начинают минимум через два года. Для эффективного охлаждения на него нахлобучивают дополнительный вентилятор на 220 В. Не плохо для них идет вакуумное масло ВМ-4, по цене канистра 30 л, как 0,9 литра родного стоит. Только менять приходится раз в 3-6 месяцев (как только наблюдается ухудшение вакуума).
Эдвардс у нас отработал 12 лет и потёк, задубел сальник, проточил вал.


RedPepper
Цитата(Deminolog @ 23.01.2017 - 10:36)
А насос Пфайфер дуо или Эдвардс 1.5? У Эдвардса слабый сальник, часто виновником становится он, при этом течет, зараза, либо при перегреве, либо на холодную, а вот в комфортных условиях может перестать капризничать. На одном массе такое наблюдал и сильно удивился. А вот насчет Пфайфера ничего не могу сказать...
Говорят, на Эдвардс можно даже подобрать сальник... Вроде какой-то от Камаза подходит... Если память не изменяет, это еще коллега KNISE говорил :-)
Из опыта...
К Pfeiffer Duo замечательно подходит сальник от коробки передач MERCEDES-BENZ - CORTECO 16018445B :
Нажмите для просмотра прикрепленного файла
С его помощью только у меня восстановлено 3 таких форвакуумника. Есть, правда, один нюанс - если вал сильно изношен (т.е. на нём имеется куча разных бороздок, которые не поддаются шлифовке шкуркой) - менять бесполезно - всё равно будет течь...

Касательно Edwads'a 1.5 - если не ошибаюсь, в нем стоят такие же сальники, только их нужно 2 (а не один, как в Pfeiffer'е), да и с заменой посложнее - чисто конструктивные неудобства...

А вообще, если говорить о насосах, то я уже могу порекомендовать форвакуумник DS42 от Varian (кат. № G3170-80048 Agilent) :
Нажмите для просмотра прикрепленного файла

У меня работает 4-й год - сказка!.. тьфу-тьфу-тьфу...
В стандартных комплектациях он, как правило, не поставляется. Мне такой перепал в связи с закупкой ХМС "Customized"-серии. Помимо того, что мне ни разу не приходилось подливать масло от замены до замены, отличительной чертой этого насоса является исключительно тихая работа - самым шумным узлом в ХМС стал вентилятор, установленный в МСД5977...


RedPepper
Цитата(KSS17 @ 23.01.2017 - 13:24)
Пфайферы перегреваются зверски, течь начинают минимум через два года
Как показало вскрытие Пфайферов, основная причина течи, которая может проявляться даже у абсолютно новых насосов - неотполированный вал! Если его перед запуском полирнуть, течь, как правило, не появляется и ресурс насоса заметно увеличивается... К слову, у старых Edwards'ов, которыми комплектовались МСД5972:
Нажмите для просмотра прикрепленного файла
...вал был отполирован практически до зеркального состояния - видимо поэтому они до сих пор много где работают.


Korvet
Спасибо всем откликнувшимся. у меня тоже наблюдение что пфайферы греются больше и текут чаще. Хотя все дело скорее всего в том что едвардсы это как правило старая гвардия - конец 90-х. Вероятно тогда и пфайферы были хороши...Вот полгода назад поставили новый эдвардс 1.5 и что? - в поддоне уже полстакана масла. Старый до этого отработал 8 лет, а в ЭКЦ 12 лет. бесперерывной работы, раз в год масло меняли...течи ни капли.
Александр, спасибо за ценный совет по сальнику. А мы обычно просто приходим в магазин и просим подобрать "вот такой же вот", в итоге имеем китайский продукт за 50-100руб, и через 2-3 месяца перебираем насос.


Но это то что касается насоса. А что касательно моей проблемки иных вариантов нет? только насос?


RedPepper
Цитата(Korvet @ 23.01.2017 - 18:16)
Но это то что касается насоса. А что касательно моей проблемки иных вариантов нет? только насос?
Цитата(Korvet @ 23.01.2017 - 07:24)
А вот кто как думает. плавный дрейф (рост) foreline при сохранении нормальных показателей air-water check это вообще из-за чего? соединения все в норме. Выработка насоса?
Насос диффузионный, как я понимаю? До какого значения растет Foreline? При холодном диффузионнике и после его нагрева тенденция сохраняется или картина отличается?

Из того, что было у меня с похожими симптомами: глючил датчик Foreline на диффузионнике (плеснуло масло из диффузионника); масло в диффузионнике выработало свой ресурс, поэтому он не может держать вакуум - требуется замена масла в диффузионнике; повредился в местах крепления шланг, соединяющий диффузионник с форвакуумником (идёт подсос воздуха под хомутами, форвакуумнику при этом тяжело качать - отсюда рост значения Foreline, при этом при тюне подсос незаметен)


RedPepper
Цитата(Korvet @ 23.01.2017 - 18:16)
...в итоге имеем китайский продукт за 50-100руб, и через 2-3 месяца перебираем насос.
Так тот, про который я написал (CORTECO) стоит у вас 115-135 рублей, оригинал от MERCEDES - 155-190...


RedPepper
Цитата(RedPepper @ 23.01.2017 - 18:31)
Из того, что было у меня с похожими симптомами: глючил датчик Foreline на диффузионнике (плеснуло масло из диффузионника); масло в диффузионнике выработало свой ресурс, поэтому он не может держать вакуум - требуется замена масла в диффузионнике; повредился в местах крепления шланг, соединяющий диффузионник с форвакуумником (идёт подсос воздуха под хомутами, форвакуумнику при этом тяжело качать - отсюда рост значения Foreline, при этом при тюне подсос незаметен)
Ещё была микротрещина на интерфейсе в месте сварки, но в этом случае при тюне был заметен подсос (пока его наши, работали года два при Foreline около 110, но в один прекрасный день он резко повысился до 140-160, поэтому решили разобрать всё и продуть аргоном - так и вышли на трещину в совершенно неожиданном месте)... При этом Foreline повышался по мере нагрева интерфейса (на холодном всё было как бы хорошо)...


Deminolog
Уважаемый коллега KSS, дык я про новый Эдвардс) Старый у меня как часы работает...))) А с новыми вот уже неоднократно были проблемы, как с маленькими, так и с большими (Edwards 30, который уже не выпускают, вместо него ставят всем 28, более надежный). Представительства тоже честно говорят, что качество новых насосов упало... У всех...

Ну, самая простая причина плавающего Foreline - подсос. Но не думаю, что эта версия еще не проверена) Начиная от "свистящей" септы и до самого трансфер лайна)

P.S. А за наводку по сальникам - спасибо...)


Korvet
Цитата(RedPepper @ 23.01.2017 - 18:31)
Насос диффузионный, как я понимаю? До какого значения растет Foreline? При холодном диффузионнике и после его нагрева тенденция сохраняется или картина отличается?

Из того, что было у меня с похожими симптомами: глючил датчик Foreline на диффузионнике (плеснуло масло из диффузионника); масло в диффузионнике выработало свой ресурс, поэтому он не может держать вакуум - требуется замена масла в диффузионнике; повредился в местах крепления шланг, соединяющий диффузионник с форвакуумником (идёт подсос воздуха под хомутами, форвакуумнику при этом тяжело качать - отсюда рост значения Foreline, при этом при тюне подсос незаметен)


да, насос диффузионный. а где этот датчик территориально? foreline в районе 90, и он стабилен то есть не растет. Насчет масла в диффузионнике не уверен, были бы проблемы с air-water check если бы он плохо качал. Про шланг то же версия была, сталкивались с такой проблемой.


RedPepper
Цитата(Korvet @ 24.01.2017 - 03:16)
...foreline в районе 90, и он стабилен то есть не растет...
Андрей, а проверь-ка, на всякий случай, соответствует ли фактически установленная колонка той, которая выбрана программно!
Была такая ситуация, когда пользователь установил колонку в 2 раза короче той, которая была выбрана для инсталляции программно - соответственно фактический поток через колонку вырос в 2 раза - выросло и значение Foreline...
Или значение 90 - это на заглушенном МСД?


Korvet
была такая мысля. но штука в том что в "анамнезе" это произошло само собой в праздники. То есть пока прибор был сам с собой 30.12 по 09.01....да и колонки на нем меняю я сам. Там стандартная НР-5 давление что-то около 70 кПа при 100гр. то есть все вполне стандартно.


RedPepper
Цитата(Korvet @ 24.01.2017 - 03:16)
да, насос диффузионный. а где этот датчик территориально?
Собственно, на диффузионнике - и спутать его ни с чем нельзя - он выглядит примерно так (для примера, сфотографировал датчик, снятый с 5972 - правда, я его малость "подпилил", чтобы поставить на 5973-5975, но не суть...):
Нажмите для просмотра прикрепленного файла


RedPepper
Цитата(Korvet @ 24.01.2017 - 06:59)
..штука в том что в "анамнезе" это произошло само собой...

Правило № 1. Не верь пользователю!
Правило № 2. Не нужно ремонтировать работающее железо!

С учетом этого, я бы сделал следующее:
1. Проверил бы работоспособность насоса на заглушенном ХМС.
2. Если Foreline остается высоким, попробовал бы поменять форвакуумник.
3. Если с форвакуумником всё хорошо и всё в порядке с тестами-тюнами - оставил бы всё как есть (в датчик не полез бы!)


Korvet
Цитата(RedPepper @ 24.01.2017 - 10:02)
Правило № 1. Не верь пользователю!
Правило № 2. Не нужно ремонтировать работающее железо!

С учетом этого, я бы сделал следующее:
1. Проверил бы работоспособность насоса на заглушенном ХМС.
2. Если Foreline остается высоким, попробовал бы поменять форвакуумник.
3. Если с форвакуумником всё хорошо и всё в порядке с тестами-тюнами - оставил бы всё как есть (в датчик не полез бы!)



ну а как не верить, как тогда работать? вот сейчас позвонил, сказали что выключили, так как из него течет черное масло. даже интересно...хотя не очень верится...думаю что пыль просто попала

и насчет второго. Рост foreline это само по себе конечно не ахти какая проблема, но явно симптом чего-то не очень хорошего. Ну назовем это не ремонтом а сервисным обслуживанием. На заглушенном проверить можно, но беда в том что я не знаю какое давление должно быть на заглушенном. с чем сравнивать? Конечно он будет не 90, может 30, может 10, может 5. где норма? А так показатели детектора тюны и вода-воздух они и с колонкой вполне себе норма. В общем насос на замену есть. посмотрим что будет...


RedPepper
Цитата(Korvet @ 24.01.2017 - 10:17)
ну а как не верить, как тогда работать?..
Просто всегда нужно учитывать человеческий фактор (кто-то что-то может не договаривать просто потому, что не считает это важным), поэтому лучше всё перепроверять, а иначе потом бывает очень грустно от бесполезно проделанной работы, а по итогу "ларчик-то просто открывался"...
Если у тебя ещё такого не было, то могу тебе только позавидовать...


Deminolog
Чаще просто боятся, что им влетит за то, что напортачили :-) Поэтому чаще всего я в разных лабораториях слышу одно и тоже: "мы ничего не делали, оно само"...


Korvet
промежуточные итоги. сальник от мерса купил, правда пришлось заказывать из мск....почему-то у нас небыло нигде. На вид выглидт значительно добротнее чем то что мы ставили. Поверхности более рельефные наверное это предотвратит течь. В моих же двух насосах еще имеет место течь из-под прокладки которая между двух частей корпуса насоса (отделяет моторный и насосный отсек). так что заказал пока на заводе еще и эти прокладки. Причем течь серьезная. За сутки на неработающем холодном насосе по соединению образовались капельки масла...


При разборке насоса при котором был плохой фор-вакуум, обнаружилось что он состоит из двух камер, внутри каждой из которых пара лопастей из полимера похожеого на стекло, лопасти эти связаны между собой пружинками, так что при вращении одна лопасть как бы убирается в вал а другая вылазит. так вот эти пружинки в одной из камер закоксовались и вероятно поэтому он плохо качал...


KSS17
Здравствуйте!
Была у нас беда с форвакуумным Эдвардс 2, вакуум скакал и массы вслед за ним.
Проблема определялась наличием фильтра с цеолитом, который гнал в насос пыль.
При разборе нашолся фильтрик из общей камеры в насос, он был забит и масло в рабочую зону поступало плохо. Фильорик почистили.
Части насоса соединялись через пробковую прокладку, которая развалилась при вскрытии. Проблему прокладки решили покупкой в автомагазине просмоленной бумаги (картона). Вырезали по контуру прокладку, собрали насос, промыли (с включением) пару раз с отработкой, чтоб смолу с бумаги удалить.
И опа, ожил!
И вот по прошествии 10 лет, после очередного нагиба Пфайфера, этот старый насос почистил, выпотрошил цеолит из фильтра и пустил в работу. smile.gif


Korvet
Цитата(KSS17 @ 9.02.2017 - 19:43)
Проблему прокладки решили покупкой в автомагазине просмоленной бумаги (картона).


хорошая идея! а я отдал на завод вырезать эти прокладки. я не очень понял из чего она если честно. Но да, новерное что-то типа пробки. у Эдвардса там резиновый шнур. да и сам так "фигурно" вырезать все равно не смог бы. а что у Вас фильтр цеолитный что-ли стоял на всосое в насосо? его же обычно ставят на выдох, чтобы насос маслянную пыль не пускал?


RedPepper
Цитата(Korvet @ 10.02.2017 - 03:35)
... а что у Вас фильтр цеолитный что-ли стоял на всосое в насосо? его же обычно ставят на выдох, чтобы насос маслянную пыль не пускал?
KSS17, как я понял, имеет в виду вот такой насос
У них стоит фильтр и на шланге откачки - на мой взгляд, это отличная конфигурация, так как этот фильтр предотвращал попадание масла из форвакуумника в шланг...


Korvet
Цитата(RedPepper @ 10.02.2017 - 08:20)
KSS17, как я понял, имеет в виду вот такой насос
У них стоит фильтр и на шланге откачки - на мой взгляд, это отличная конфигурация, так как этот фильтр предотвращал попадание масла из форвакуумника в шланг...



по мне так уж лучше малос в шланг, чем песок в масло.... blink.gif


Русская версия Invision Power Board © 2001-2017 Invision Power Services, Inc.

© 2002-2015 Форум судебных медиков
При копировании материалов сайта размещение активной ссылки на источник обязательно!